Bez kategorii

Mikrotik i BufferBloat

BufferBloat na Mikrotiku

/ip firewall filter
set [find where action=fasttrack-connection] disabled=yes
/queue type
add kind=sfq name=sfq-default sfq-perturb=10
/queue simple
add max-limit=10M/100M name=sfq-default queue=sfq-default/sfq-default target=192.168.88.0/24

Sprawdzenie czy jest poprawa:

http://www.dslreports.com/speedtest

źródło:

https://www.reddit.com/r/mikrotik/comments/7pl4f6/managing_bufferbloat_with_mikrotik/

LTE Band

LTE
/interface lte set network-mode=lte lte1
/interface lte at-chat lte1 input="AT*Cell=1,3,3,1798,21"
/interface lte at-chat lte1 input="AT*Cell=1,3,7,3175,483"

3G
/interface lte set network-mode=3g lte1
/interface lte at-chat lte1 input="AT*Cell=1,2,1,10639,"

/interface lte set network-mode=3g lte1
/interface lte at-chat lte1 input=”AT*Cell=1,2,1,10663,”

/interface lte set network-mode=3g lte1
/interface lte at-chat lte1 input=”AT*Cell=1,2,1,,”

/interface lte disable lte1
/interface lte enable lte1

https://wiki.mikrotik.com/wiki/Manual:Interface/LTE

Czyszczenie bufora wydruku – Windows

Opis problemu: po wejściu w “Urządzenia i drukarki” Eksplorator się zawiesza. Przyczyna  to 47000 zadań w kolejce niedziałającej drukarki.

Rozwiązanie:

do pobrania skrypt

@echo off
 echo Czyszczenie bufora wydruku
 net stop spooler
 echo Trwa usuwanie dokumentow w kolejce drukowania
 del /q /f /s "%systemroot%\system32\spool\PRINTERS\*.*"
 net start spooler
 echo Pomyslnie wykonano wszystkie czynnosci
 pause

źródło